Please note: The forum is now closed to new submissions. All the existing forum topics and posts are still available, however new topics cannot be created. If you need Sinclair C5 advice please use the C5 Owners Facebook Group.

@David_Flett posted:

I was recently lucky enough to win a C5 from the UK TV channel Dave. When I first received it, I checked it over (pumped up the tyres/tightened the brakes/fresh battery) and everything seemed fine for the first few runs. However, now there is a grinding/rattling noise coming from (I suspect) the chain tensioner. At slow speed, everything seems fine but at speed/under load when the chain tensioner moves is when the problem occurs. Being a brand new owner with little to no mechanical experience, can anyone offer advice for possible causes/solutions? Best contact for advice is my Twitter ID - @David_Flett
posted on: 18/11/2014 16:25:09

Area51 posted:

Hi there are you sure it's the tensioner It could be the belt slipping
posted on: 18/11/2014 19:07:13

@David_Flett posted:

No, it's definitely the chain tensioner. I turned it on its side so that I could turn the pedals & watch the mechanism...the tensioner is flexing up and down when making the noise. Initially it didn't do that, so I was wondering how I remedy/rectify the situation.
posted on: 18/11/2014 19:21:31

Dirk-Jan posted:

maybe put some wd40 at it :)
posted on: 19/11/2014 10:37:10

SINCLAIR C5 CHAS posted:

Hi you may find that the chain has stretched so the tensioner is not able to take up the slack or there may be something missing of it Photos would help ... Chas
posted on: 19/11/2014 22:05:29

@David_Flett posted:

For the moment, the problem seems to have stopped. I'm sure I would have thought to use the name brand penetrating fluid myself (thanks Dirk-Jan for the suggestion) but I'm just glad it wasn't something more complex. If it's an intermittent problem, I may be back for more advice. 😁
posted on: 21/11/2014 11:41:08