Please note: The forum is now closed to new submissions. All the existing forum topics and posts are still available, however new topics cannot be created. If you need Sinclair C5 advice please use the C5 Owners Facebook Group.

steves posted:

Hi Guys hope someone can help? Now in the second week with my c5 , sorted last problem thanks to Dan and have fitted modified harness and lesuire battery did my 1st long run on Saturday about 5 miles and very please and can't believe tha attention it gets.. But started making one loud click but now making a serious of clicks sounds like something slipping in gearbox, has anyone any idea? Thanks steve
posted on: 02/03/2014 16:31:53

Dan posted:

Hi Steve,

It is likely to be the belt slipping.  Are you pedalling up to speed before using the motor?  I've had the clicking before and a popular modification to do is to use a cable tie on the motor bracket:





Hopefully it's clear in the images where the cable tie is.  All I did was drill 2 holes and feed the cable tie through.  I did mine shortly after I got my C5 and had the clicking noise and since I did the mod above have never had the clicking problem again.  Though it is still advisable to peddle a little bit before using the motor
posted on: 02/03/2014 16:54:02

dantheref posted:

Hi Guys hope someone can help? Now in the second week with my c5 , sorted last problem thanks to Dan and have fitted modified harness and lesuire battery did my 1st long run on Saturday about 5 miles and very please and can't believe tha attention it gets.. But started making one loud click but now making a serious of clicks sounds like something slipping in gearbox, has anyone any idea? Thanks steve
What do you mean by modified harness?
posted on: 02/03/2014 18:25:03

steves posted:

Cheers Dan Job for tomorrow . RegardsSteve
posted on: 02/03/2014 21:20:40